Wednesday, October 12, 2011

Vulnerabilities in WebKit browser engine impact BlackBerry 6

Research in Motion has published a Knowledge Base article detailing the impact of the WebKit browser engine vulnerabilities on security of BlackBerry OS 6 devices. Check it out to see if your BlackBerry is affected, and what version of the OS you should be running to be secure. My Torch 9800 should be on Version 6.0.0.526 (bundle 2342) or later to be secure, and I'm running 6.0.0.666 (bundle 2921) so I'm safe, and have been for a while.

I expect that RIM produced a fix for the issue quite early on, and started releasing it as soon as they could. With so many carriers around the world to work with it takes time for all those independent companies to approve a particular version, so we have had to wait for the official word.

No comments:

Post a Comment